Attaching files directly from FileBridge in Outlook 2016
Problem:
When trying to attach a file located in File Bridge using Outlook 2016 from New Email -> Attachment File, a hyperlink to the file is created and is embedded as a link in the instead of the traditional attachment.
Cause:
This is caused because MS Outlook 2016 sending attachments as links by default if they are stored in network-accessible locations.
Solution:
Locate the file in File bridge, copy it and paste it directly into the body of your email.
OR
Start a new email, right-click the toolbar, and click Customize the Ribbon.
- Right-click the New Mail Message section on the right
- choose Add New group.
- Select "Attach File" command on the left,
- Select the new group on the right, and click "Add". The group here is called "Custom"
The effect is that you now have two Attach File commands
The custom "Attach File" is on the right in the image above, and does not have a drop-down list. This is the one you should use.
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