Printing to a redirected PDF printer fails or crashes remote app
Problem:
When attempting to save a PDF directly to the local workstation, it either fails or crashes the hosted application.
Cause:
Printing a PDF directly to the local system is only possible out of the box if the user is printing to the "Redirected" PDF printer. (For example, printing to the printer named: Adobe PDF (Redirected #11) )
While this method works most of the time, local environmental factors could cause it to fail or crash.
Solution:
There are a few solutions to save a PDF to the local workstation.
- Print your document to the local PDF printer on the server. (The one that does not have the word: (Redirected ##) after its name), then save that file on your G: drive, Desktop, or Documents on the server, then pick up that file from your FileBridge. (See Interactive Guide on using FileBridge)
- Use TSPrint, an advanced RemoteApp printing solution with many additional features and capabilities, one of which is to save to a local PDF. Your plan may already include this solution, and you only need to activate it. Please get in touch with sales for more information.
- Attempt to use a different redirected PDF printer. For example, if the "Adobe PDF (Redirected ##)" is not working correctly, try to use "Microsoft Windows XPS Printer (Redirected ##)" instead.
Note that while Adobe PDF (Redirected ##) may have worked at one point, it is not guaranteed to always work in the same way due to local environmental factors such as local driver updates, Windows updates, or other variables.
For this reason, gotomyerp does not support printing directly to a Redirected PDF printer. Support for such a scenario is provided on a best-effort basis only.
Related Articles
Creating a Virtual Printer
Press the Windows key start typing "Printers and Scanners" and hit enter. In the Printers & Scanners window, click on "Add device" After a few seconds, click the down arrow and then click on "Add maually" Click on "Add a local printer or network ...
Addressing Paperless Office Printer Problems
Problem Users printing to Paperless may receive the below error. Possible Causes: On a Terminal Server: The user's workstation still has any or all of the following printers still installed Sage 100 PDF Converter ABS PDF Driver Amyuni Document ...
How to install and use TSPrint to print to the local printers at your office
The TSPrint option is only available if your organization is subscribed to this printing feature. TSPrint is a printing solution that simplifies printing in the hosted environment. With some software, this solution is required. If you are unsure if ...
Microsoft KB4524147 , KB4524148 and KB4524156 causes printing issues
Issue When you try to print from gotomyerp application such as sage, excel QuickBooks or any RDP application the application disappears OR On your computer if you try to print to your default printer you are unable to print. Cause The recent update ...
Unable to password protect PDF document
Problem: When printing to paperless office, the following error is displayed Resolution: Close out of Sage Click on "Force session log-off" -->YES When you are on the below screen select an actual printer instead of a PDF printer (i.e: CutePDF) Try ...