How to prevent the Mac Remote Desktop Client from asking for the password on application launch
Problem
When launching an app on the Mac the user is always required to enter their username and password to complete their login. A credential window similar to the following is shown
Cause
This typically happens when the user keeps the default option of "Ask when required" when setting up their application access
Solution
The easiest way to resolve this is to add an account while setting up your configuration within the Remote Desktop Client
Once added, you can now launch your apps without entering your password.
When you update your password after it expires, or if you forget your password, it is very important to come back to the configuration and update your credential with the new password. Not doing so will lock your account when you try to login after changing your password.
To update your password:
- Go to Preferences -> User Accounts
- Select the username in question in the left pane
- Update the password in the right pane
Manage your User Accounts
Over time you may, on purpose, or inadvertently end up with multiple user accounts, which could lead to confusion as to which account has the correct password to use.
If you are unsure what is the correct account, the best thing to do is to clear out any accounts related to your gotomyerp login, and create a new one where you are certain you are typing the correct password.
To do this:
- Go to Preferences -> User Accounts
- Select the username in question in the left pane
- Click on the "-" sign on the bottom of the left pane
- Do this for all the accounts you want to remove
- Now click on the "+" sign, and re-add the new account
- Associate the newly added user with your existing configuration
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